Задать вопрос
25 апреля, 05:30

сделать программу в паскале

ввести 10 чисел и из них найти минимум и максимум

+3
Ответы (1)
  1. 25 апреля, 06:20
    0
    var a:array[0 ... 9] of integer;

    i, min, max:integer;

    begin

    for i:=0 to 9 do readln (a[i]) ;

    min:=a[0];

    for i:=0 to 9 do if (min>a[i]) then min:=a[i];

    max:=a[0];

    for i:=0 to 9 do if (max
    writeln (max,' ', min) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «сделать программу в паскале ввести 10 чисел и из них найти минимум и максимум ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Определить среди 3 введенных чисел (a, b, c) количество отрицательных и положительных. Если больше положительных, то найти минимум из этих 3 чисел, а иначе найти максимум. (нужно нарисовать блок схему и написать программу в паскале)
Ответы (1)
Даны три числа. А, В, С. Целые, положительные. Вводятся пользователем, произвольно. Найти максимум и минимум. Вывести максимум и минимум.
Ответы (1)
Составте программу в паскале. В целочисленном массиве из 10 чисел найти максимум и минимум и вывести на печать те элементы, которые находятся между максимумом и минимумом.
Ответы (1)
через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца, вывести название месяца 3 ввести 5 чисел, вывести в порядке убывания
Ответы (1)
1. Ввести с клавиатуры длину и ширину прямоугольной двери. Кроме того, ввести длину, ширину и высоту шкафа - прямоугольного параллелепипеда. Выяснить, можно ли пронести шкаф через дверь, не разбирая его. 2. Ввести три вещественных числа с клавиатуры.
Ответы (1)