Задать вопрос
22 марта, 09:20

через программу проверить истинность высказывния "среди трех данных целых чисел есть хотя бы одна пара совпадающих"

+1
Ответы (1)
  1. 22 марта, 10:37
    0
    Program num1;

    Uses crt;

    Var

    a, b, c : real;

    Begin

    clrscr;

    write ('a=') ; readln (a) ;

    write ('b=') ; readln (b) ;

    write ('c=') ; readln (c) ;

    if (a=b) or (b=c) or (c=a) then write ('Высказывание истино')

    else write ('Высказывание ложно') ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «через программу проверить истинность высказывния "среди трех данных целых чисел есть хотя бы одна пара совпадающих" ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
составить программу АВС проверить истенность высказывания:"Среди трех данных целых чисел есть хотя бы одна пара совпадающих"
Ответы (1)
Написать программу на Pacal задачи: 1. Дано два ненулевых числа проверить истинность высказывания "числа имеют разные знаки". 2. Дано два целых числа проверить истинность высказывания " оба числа четные".
Ответы (1)
Помогите надо написать программу в паскале. 1) координаты двух различных полей шахматной доски x1, y1, x2, y2 (целые числа, лежащие в диапазоне 1-8). Проверить истинность высказывания: "Ладья за один ход может перейти с одного поля на другое".
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)