Задать вопрос
2 мая, 06:56

составить программу АВС проверить истенность высказывания:"Среди трех данных целых чисел есть хотя бы одна пара совпадающих"

+1
Ответы (1)
  1. 2 мая, 08:07
    0
    var a, b, c: integer;

    begin

    writeln ('Введите 3 целых числа') ;

    read (a, b, c) ;

    write ('Среди трех данных чисел есть хотя бы одна пара совпадающих') ;

    if (a=b) or (a=c) or (b=c) then write (' - выражение истинно') else write (' - выражение ложно') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «составить программу АВС проверить истенность высказывания:"Среди трех данных целых чисел есть хотя бы одна пара совпадающих" ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
через программу проверить истинность высказывния "среди трех данных целых чисел есть хотя бы одна пара совпадающих"
Ответы (1)
Написать программу на Pacal задачи: 1. Дано два ненулевых числа проверить истинность высказывания "числа имеют разные знаки". 2. Дано два целых числа проверить истинность высказывания " оба числа четные".
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)