Задать вопрос
14 февраля, 06:16

помогите составить программу в паскале нужно найти произведение чисел от 3 до 29 с шагом 0,2

+2
Ответы (2)
  1. 14 февраля, 07:23
    0
    var i, s:real;

    begin

    i:=3;

    s:=1;

    while i<=29 do begin

    s:=s*i;

    i:=i+0.2;

    end;

    writeln (s) ;

    end.
  2. 14 февраля, 08:17
    0
    Program z1;

    var i, S:real;

    Begin

    i:=3;

    S:=1;

    Repeat

    S:=S*i;

    i:=i+0.2

    Until i>29;

    writeln ('произведение = ', S) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «помогите составить программу в паскале нужно найти произведение чисел от 3 до 29 с шагом 0,2 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике