Задать вопрос
4 июля, 02:31

Составить программу в паскале. Найти p:от 6.7 до 7.8 с шагом 0,4. p-это произведение

+5
Ответы (1)
  1. 4 июля, 04:30
    0
    var

    k, s: real;

    begin

    s : = 1;

    k : = 6.7;

    while (k < = 7.8) do

    begin

    s * = k;

    k + = 0.4;

    end;

    writeln (s) ;

    end.

    { Должно быть, так }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу в паскале. Найти p:от 6.7 до 7.8 с шагом 0,4. p-это произведение ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Определите сколько раз будет выполняться тело цикла, при вычислении:y=5x+12a на промежутке [-6; 6 ] с шагом 2. 2. Определите сколько раз будет выполняться тело цикла, при вычислении:y=7/12a на промежутке [-2; 1 ] с шагом 0,5. 3.
Ответы (1)
1. найти функцию y=4x-5 на отрезке [1; 30] с шагом h=3. 2. Найти функцию y=5x²-2x+1 на отрезке [-5; 5] с шагом h=2. Сделать в Паскале.
Ответы (1)
помогите составить программу в паскале нужно найти произведение чисел от 3 до 29 с шагом 0,2
Ответы (2)
В паскале в 3 циклах: for; repeat; white. Вычислить и напечатать значения функции и соответствующие им значения аргументов x, y. z=2xy-2yx при изменении первого аргумента x[-1; 1] с шагом 0.1 и второго аргумента y[2; 2] с шагом 0.2.
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)