Задать вопрос
27 июня, 08:09

В двумерном массиве 5*5 найти количество положительных элементов

+3
Ответы (2)
  1. 27 июня, 08:15
    0
    Program Zn;

    Var i, j, c:integer;

    m: array [1 ... 6, 1 ... 6] of byte

    Begin

    For i:=1 to 5 then begin

    For j: = 0 to 5 then

    If A[i, j] > = 0 then inc (c)

    End;

    Writeln ('Количество положительных эллементов: ', с)

    End.
  2. 27 июня, 08:58
    0
    program n1;

    var

    x, y, i:integer;

    A = array [1 ... 5, 1 ... 10] of;

    begin

    for x: = 0 to 5 then

    begin

    for y: = 0 to 5 then

    begin

    if A[x][y] > = 0

    then

    i = i+1;

    end;

    end;

    writeln ('Кол-во положительных: ', i)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В двумерном массиве 5*5 найти количество положительных элементов ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В двумерном массиве найти в двумерном массиве найти минимальные и максимальные элементы и вычислить их сумму произведение и разность (Составить программу)
Ответы (1)
Паскаль 1. В двумерном массиве вычислить A (4,4) найти наибольший элемент, лежащий на главной диагонали. 2. Дан массив A (5,5). Для данного натурального M найти сумму тех элементов массива, сумма индексов которых равна M (М - вводится с клавиатуры).
Ответы (1)
В заданном массиве А (m, n) найти количество положительных элементов по столбцам. Образовать массив B (m, n), делением элементов заданного массива на найденное количество положительных элементов по столбцам.
Ответы (1)
В двумерном массиве 4 х3 найти количество элементов, больших - 5. Если таких элементов не оказалось - вывести сообщене "Таких элементов нет!". Элементы ввести с клавиатуры.
Ответы (1)
Составить программу на языке Паскаль: 1) Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0. 2) В массиве М из 10 целых чисел найти количество элементов равных 3.
Ответы (1)