Задать вопрос
23 марта, 03:27

Напиши программу которая выводит на экран значения функции y=f (x) аргументы x прнимает значения от x1 до x2 с шагом (дельта) x

+2
Ответы (1)
  1. 23 марта, 05:10
    0
    Var x1, x2, dx, x:integer;

    begin

    readln (x1, x2, dx) ;

    x:=x1;

    write ('x':3) ;

    writeln ('y':3) ;

    repeat

    write (x:3) ;

    writeln (x*2:3) ;

    x:=x+dx;

    until x>x2;

    end
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напиши программу которая выводит на экран значения функции y=f (x) аргументы x прнимает значения от x1 до x2 с шагом (дельта) x ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Написать программу, которая выводит на экран результаты следующих действий: 27-5= 11+21= 32/2= 2+2*2= (2+2) * 2= Написать программу, которая выводит на экран результаты следующих действий: 21-4= 21+11= 43/3= 3+3*3= (3+3) * 3=
Ответы (1)
1. Напиши программу, которая присваивает переменной х значение 9, а затем выводит на экран: в первой строке это значение с поясняющей надписью (например значение х равно 9), а во второй - квадрат этого значения (тоже - с поясняющей надписью). 2.
Ответы (1)
Напиши программу которая выводит значения функции y=f (x). Аргумент x переменная от x1 до x2 с шагом дельта x
Ответы (1)