Задать вопрос
10 мая, 16:40

Написать программу, котороя вводит три целых числа в переменные а, b и c и находит из них минимальное

+3
Ответы (1)
  1. 10 мая, 17:17
    0
    Var a, b, c, min:integer;

    begin

    readln (a, b, c) ;

    if (a
    min:=a;

    if (b
    min:=b;

    if (c
    min:=c;

    writeln (min) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, котороя вводит три целых числа в переменные а, b и c и находит из них минимальное ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите: Практическая работа №3. Ветвления Уровень A. Напишите программу, которая получает с клавиатуры два целых числа и находит наибольшее и наименьшее из них. Пример: Введите два числа: 1 5 Наименьшее число 1 Наибольшее число 5 Уровень B.
Ответы (1)
Составить программу, которая вводит с клавиатуры четыре целых числа a, b, c (каждое число - с новой строки) и выводит на экран минимальное среди них. Ничего, кроме этого числа, программа выводить не должна. программу на паскаль
Ответы (2)
Простые числа - это натуральные числа, которые делятся без остатка только на себя и на единицу: 2, 3, 5, 7, 11 ... 1) Разработайте программу, которая вводит число К и проверяет, является ли оно простым.
Ответы (1)
3. Напишите и выполните программу на компьютере a. Программа вводит одно число, и вычисляет его квадрат, вычитая из него удвоенное значение введенного числа. b. Программа вводит два числа, выводит сумму квадратов этих чисел минус их произведение. c.
Ответы (1)
доброго времени суток.) кто-нибудь может помочь? ибо я совсем не вывожу информатику. 1. Написать программу, которая вводит массив из N целых чисел и выводит на экран элементы с чётными номерами.
Ответы (1)