Задать вопрос
27 декабря, 23:20

Вводятся две целочисленные переменные aa и bb. Напишите программу, которая находит значение выражения: (a+b) 2 + (a-b) 2-3ab

+4
Ответы (1)
  1. 28 декабря, 01:10
    0
    Var

    a, b: integer;

    begin

    readln (a, b) ;

    write (2 * (a + b) + 2 * (a - b) - 3 * a * b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вводятся две целочисленные переменные aa и bb. Напишите программу, которая находит значение выражения: (a+b) 2 + (a-b) 2-3ab ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вводятся две целочисленные переменные a и b. Напишите программу, которая находит значение выражения: (a+b) 2 + (a-b) 2-3ab (code blocks)
Ответы (1)
начала программирования, в Паскале! 1. Составить программу, выводящую на экран значение вещественной переменной x, равное значению выражения (a+b) / (a*b) ; a и b - целочисленные переменные, их значения вводятся с клавиатуры.
Ответы (1)
1) Напишите линейную программу, в результате выполнения которой целочисленные переменные x и y обменяются значениями. При этом нельзя использовать дополнительные переменные.
Ответы (1)
Составить программу выводящую на экран значения вещественной переменной х, равное значению выражения (а+b) (a*b) ; a и b-целочисленные переменные из значения вводятся с клавиатуры.
Ответы (1)
Напишите линейную программу, в результате выполнения которой целочисленные переменные x и y обмениваются значениями. При этом нельзя использовать дополнительные переменные.
Ответы (1)