Задать вопрос
6 июля, 10:33

Составить программу выводящую на экран значения вещественной переменной х, равное значению выражения (а+b) (a*b) ; a и b-целочисленные переменные из значения вводятся с клавиатуры.

+5
Ответы (1)
  1. 6 июля, 14:15
    0
    var

    x: real;

    a, b: integer;

    begin

    readln (a, b) ;

    x : = (a + b) * (a * b) ;

    writeln (x) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу выводящую на экран значения вещественной переменной х, равное значению выражения (а+b) (a*b) ; a и b-целочисленные ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
начала программирования, в Паскале! 1. Составить программу, выводящую на экран значение вещественной переменной x, равное значению выражения (a+b) / (a*b) ; a и b - целочисленные переменные, их значения вводятся с клавиатуры.
Ответы (1)
Составить программу выводящую на экран значение вещественной переменной х, равное значению выражения а и б целочисленные переменные
Ответы (1)
1. Напишите программу вычисления корней квадратного уравнения, если с клавиатуры, если коэффициенты вводятся с клавиатуры (a, b, c) 2. Координаты 2-х точек плоскости вводятся с клавиатуры.
Ответы (1)
Написать программу выводящую на экран значение переменной D=a/b, учитывая, что если делитель равен 0, то решений нет (a и b вводятся с клавиатуры) (Pascal)
Ответы (1)
Помогите решить задачи! 1. Дан массив размера 10, числовые значения которого вводятся с клавиатуры. Вывести максимальный элемент данного массива и его номер. 2. Дан массив размера 10, числовые значения которого вводятся с клавиатуры.
Ответы (1)