Задать вопрос
4 августа, 00:56

начала программирования, в Паскале!

1. Составить программу, выводящую на экран значение

вещественной переменной x, равное значению выражения (a+b) / (a*b) ; a

и b - целочисленные переменные, их значения вводятся с

клавиатуры.

+3
Ответы (1)
  1. 4 августа, 02:45
    0
    Program wz; var a, b:integer; x:real;

    begin

    writeln ('Введите a ') ;

    readln (a) ;

    writeln ('Введите b') ;

    readln (b) ;

    x: = (a+b) / (a*b) ;

    writeln ('x=', x) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «начала программирования, в Паскале! 1. Составить программу, выводящую на экран значение вещественной переменной x, равное значению ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу выводящую на экран значения вещественной переменной х, равное значению выражения (а+b) (a*b) ; a и b-целочисленные переменные из значения вводятся с клавиатуры.
Ответы (1)
Составить программу выводящую на экран значение вещественной переменной х, равное значению выражения а и б целочисленные переменные
Ответы (1)
Отметьте истинные утверждения о языках программирования: 1). Языки программирования бывают универсальными и специализированными. 2). Язык программирования Python - универсальный язык программирования. 3).
Ответы (1)
1. Напишите программу вычисления корней квадратного уравнения, если с клавиатуры, если коэффициенты вводятся с клавиатуры (a, b, c) 2. Координаты 2-х точек плоскости вводятся с клавиатуры.
Ответы (1)
Помогите решить задачи! 1. Дан массив размера 10, числовые значения которого вводятся с клавиатуры. Вывести максимальный элемент данного массива и его номер. 2. Дан массив размера 10, числовые значения которого вводятся с клавиатуры.
Ответы (1)