Задать вопрос
9 декабря, 10:58

Даны 2 стороны прямоугольника a и b.

Вычислить площадь и периметр прямоугольника

+3
Ответы (1)
  1. 9 декабря, 13:22
    0
    Program p1;

    var a, b: real;

    begin

    WriteLn ('Введите сторону a') ;

    ReadLn (a) ;

    WriteLn ('Введите сторону b') ;

    ReadLn (b) ;

    WriteLn ('Площадь равна: ', a*b) ;

    WriteLn ('Периметр равен: ', (a+b) * 2) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны 2 стороны прямоугольника a и b. Вычислить площадь и периметр прямоугольника ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вариант 2 1. Даны три числа. Найдите сумму второго и третьего числа. Найдите квадрат первого числа. 2. Даны длины сторон прямоугольника. Найдите площадь прямоугольника. 3. Даны длины катетов прямоугольного треугольника. Найдите периметр треугольника.
Ответы (1)
Даны стороны прямоугольника a и b. Найдите его площадь S=a*b и периметр P=2 * (a+b). Входные данные: Ввести два числа a и b (1
Ответы (1)
Составьте программу, вычисляющую периметр P и площадь S прямоугольника, если известны две его стороны a, b. Вывод на экран оформить следующим образом: введите две стороны прямоугольника в см: 13.5 47.25 периметр прямоугольника равен 121.
Ответы (1)
Задача№1. Найти произведение цифр заданного трехзначного числа. Задача№2. Вычислить выражение y=cos (1) + cos (1/2) + cos (1/3) + ... + cos (1/n), где n вводить с клавиатуры. Задача№3. Даны действительные числа а1, а2 ... а n.
Ответы (1)
Это цикл for: 1) даны натуральные числа X и Y. вычислить X*Y, пользуясь только оперцией сложения. 2) даны натуральные числа X и Y. вычислить X^Y 3) дано натуральное число N. найти сумму S=1+1/2+1/3 + ... + 1/N. 4) дано натуральное число N и число Х.
Ответы (1)