Задать вопрос
3 сентября, 08:14

Даны 3 переменные, составить программу: если все они =; выдает сообщение: переменные=, в противном случае каждую из них увеличь на 10

+1
Ответы (1)
  1. 3 сентября, 10:12
    0
    Program n1;

    var a, b, c: real;

    begin

    readln (a, b, c) ;

    if (a=b) and (a=c) and (c=b)

    then writeln ('переменные = ')

    else

    begin

    a:=a+10;

    b:=b+10;

    c:=c+10;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны 3 переменные, составить программу: если все они =; выдает сообщение: переменные=, в противном случае каждую из них увеличь на 10 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите сделать программу в Паскале В котором 1) Программа выдает сообщение "Вы маль или дево" 2) Пользователь в переменную ST1 задает значение маль или дево 3) Программа выдает сооб "Ты пошла бы играть в куклы" 4) Вводить ответ через переменную
Ответы (1)
Даны три переменные a b c. составить алгоритм который если все они равны выдает об этом сообщение, а в противном случае уменьшает их на 5
Ответы (1)
Дано число. Если оно делится на 11, то уменьшить ч Дано число. Если оно делится на 11, то уменьшить число в 11 раз, в противном случае уменьшить число на 11. исло в 11 раз, в противном случае уменьшить число на 11.
Ответы (1)
3. Даны два целых числа. Если они оба четны, то большее из них поделить на 2; если оба нечетны, то каждое умножить на 2; в противном случае нечетное из чисел увеличить на 1. 4.
Ответы (1)
Составить блок схему и листинг программы Даны три переменные: X, Y, Z. Если их значения упорядочены по убыванию, то удвоить их; в противном случае заменить значение каждой переменной на противоположное.
Ответы (1)