Задать вопрос
25 июня, 17:09

С клавиатуры вводится слово, определить, сколько в нем символов на Паскале.

+3
Ответы (1)
  1. 25 июня, 17:32
    0
    Var s:string;

    begin

    write ('Введите слово: ') ;

    readln (s) ;

    writeln ('Количество символов = ', length (s)) ;

    end.

    Пример:

    Введите слово: клавиатура

    Количество символов = 10
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «С клавиатуры вводится слово, определить, сколько в нем символов на Паскале. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу на паскале) 1. С клавиатуры вводится 3-хзначное число. Определить какая из его цифр больше. 2. С клавиатуры вводится 3-хзначное число. Определить является ли произведение его цифр 3-хзначным числом. 3.
Ответы (1)
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
Помогите решить 3. С клавиатуры вводится четырехзначное число. Получить число, равное произведению его цифр. 4. С клавиатуры вводится натуральное число п. Узнайте в нем количество цифр. 5. С клавиатуры вводится натуральное число п.
Ответы (1)
Дано натуральное число. Определить: а) сколько раз в нем встречается цифра а; б) количество его цифр, кратных z (значение z вводится с клавиатуры; z 2, 3, 4) ; в) сумму его цифр, больших a (значение a вводится с клавиатуры; 0 a 8) ;
Ответы (1)
1) Сколько символов в тексте, если 1) Сколько символов в тексте, если мощность алфавита-64 символа, а объем информации, содержащийся в нем-1,5 Кбайт. 2) Сообщение занимает 3 страницы по 25 строк. В каждой строке записано по 60 символов.
Ответы (1)