Задать вопрос
6 декабря, 20:29

Создать программу в PascalABC которая из кода символа выводит этот символ

+1
Ответы (1)
  1. 6 декабря, 22:49
    0
    var code:integer;

    begin

    readln (code) ;

    writeln (char (code)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Создать программу в PascalABC которая из кода символа выводит этот символ ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Злой хакер хочет испортить программное обеспечение на 40 компьютерах компании. На каждом компьютере 37 программ, каждая из которых состоит из 9000 строк кода.
Ответы (2)
Помогите составить программу в Pascal ABC Составить программу, которая определяет: a) символ по его коду, введенному с клавиатуры; b) символ для кода 100; c) код для символа ' ' (пробел).
Ответы (1)
Укажите алгоритмы устранения следующих ошибок: 1) Установить курсор на место вставки. 2) Нажать клавишу с нужным символом. Что это Лишний символ, пропущенный символ, неверный символ? 1) Установить курсор за ошибочным символом.
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)