Задать вопрос
1 ноября, 00:55

Записать на языке pascalABC программу решения линейного уравнения ax+b=0 по блок схеме

+3
Ответы (1)
  1. 1 ноября, 01:46
    0
    Var a, b:real;

    Begin

    WriteLn ('ax + b = 0') ;

    Write ('A = ') ; Read (A) ;

    Write ('B = ') ; Read (B) ;

    Write ('x = ',-b/a)

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Записать на языке pascalABC программу решения линейного уравнения ax+b=0 по блок схеме ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите нужно использовать программу PascalABC Вариант 2 Программа PascalABC Кровяное давление у старшеклассников считается нормальным, если верхняя его граница H ≤ 100, а нижняя h ≥ 60 и H-h ≥ 30.
Ответы (1)
Написать программу для решения уравнения AX2 + BX+C=0. (Дописать до конца) 2) Написать программу для решения неравенства Bx+C
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
1. Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно. 2. Составить блок - схему кипячения чайника. 3. Составить алгоритм сбора яблок в саду.
Ответы (1)
Написать программу для решения уравнения ax=b в PascalABC
Ответы (1)