Задать вопрос
25 мая, 23:36

Написать программу для решения уравнения ax=b в PascalABC

+3
Ответы (1)
  1. 25 мая, 23:57
    0
    Program n1;

    var a, b: real;

    begin

    write ('a=') ;

    readln (a) ;

    write ('b=') ;

    readln (b) ;

    writeln ('решается уравнение ', a,'x=', b) ;

    writeln ('x=', b,'/', a,'=', b/a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу для решения уравнения ax=b в PascalABC ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу для решения уравнения AX2 + BX+C=0. (Дописать до конца) 2) Написать программу для решения неравенства Bx+C
Ответы (1)
Помогите нужно использовать программу PascalABC Вариант 2 Программа PascalABC Кровяное давление у старшеклассников считается нормальным, если верхняя его граница H ≤ 100, а нижняя h ≥ 60 и H-h ≥ 30.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Записать на языке pascalABC программу решения линейного уравнения ax+b=0 по блок схеме
Ответы (1)
Нужно написать программу на PascalABC Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, оканчивающихся на 4. Программа получает на вход количество чисел в последовательности, а затем сами числа.
Ответы (1)