Задать вопрос
1 ноября, 04:18

Уровень А

Для

приготовления компота из персиков берут сахар, персики и воду в пропорции 1:1:3. Сколько кг каждого продукта надо взять, чтобы сварить Р кг компота?

+3
Ответы (1)
  1. 1 ноября, 06:26
    0
    1 часть сахара, 1 часть персиков и 3 () части воды)

    var a, P: real;

    begin

    readln (P) ;

    a : = P / 5;

    writeln (a, ' кг сахара') ;

    writeln (a, ' кг персиков') ;

    writeln (a * 3, ' литров воды') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Уровень А Для приготовления компота из персиков берут сахар, персики и воду в пропорции 1:1:3. Сколько кг каждого продукта надо взять, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Расставь команды на схеме алгоритма"помой персик" возьми персик с тарелки, положи персик на тарелку, возьми персик из пакета, закрой воду, открой воду, вымой персик, нет персиков на тарелке?, нет персиков в пакете? есть персики на тарелке?
Ответы (1)
Составьте программу которая определяет уровень знаний учащегося по введённой отметке и выводит информацию на экран (1-2 уровень 1, 3-4 уровень 2,5-6 уровень 3, 7-8 уровень 4, 9-10 уровень 5)
Ответы (1)
Из N школьников делят K и персиков поровну, неделящийся остаток остается в корзинке. Сколько персиков останется в корзинке? Программа получает на вход числа N И и И K и должна вывести искомое количество персиков. Язык C.
Ответы (1)
Пользователь находился в каталоге Расписание. Сначала он поднялся на один уровень вверх, затем спустился на один уровень вниз, потом еще раз спустился на один уровень вниз и еще раз спустился на один уровень вниз.
Ответы (2)
Пользователь работал с каталогом 15. Сначала он поднялся на один уровень вверх, затем ещё раз поднялся на один уровень вверх, потом спустился на один уровень вниз и ещё раз спустился на один уровень вниз. В результате он оказался в каталоге
Ответы (1)