Задать вопрос
24 сентября, 00:45

Составьте программу которая найдёт сумму 3 х чисел, каждое из которых выбрано случайным образом из диапазона от 10 до 20

+4
Ответы (1)
  1. 24 сентября, 04:02
    0
    Program random

    a, b, c, x: real

    begin

    a:=random (10-20+1) + 20;

    readln (a) ;

    b:=random (10-20+1) + 20;

    readln (b) ;

    c:=random (10-20+1) + 20;

    readln (c) ;

    x:=a+b+c;

    writeln ('Сумма чисел: ', x) ;

    Попробуй, если будет ошибка, напиши. Давно на паскале ничего не делал.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу которая найдёт сумму 3 х чисел, каждое из которых выбрано случайным образом из диапазона от 10 до 20 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
С++ Так что бы программа просила в вести значение на русском 1. Напишите программу, которая вычисляет сумму целых чисел от а до 500 (значение a вводится с клавиатуры). 2. Найти среднее арифметическое всех целых чисел от 1 до 1000. 3.
Ответы (1)
Целое число было выбрано наугад из заданного диапазона чисел. Сообщение о выборе числа из какого диапазона несет наименьшее количество информации: a) от 12 до 76 b) от 100 до 133 c) от - 17 до 25 d) от - 32 до 0 e) от 12 до 34
Ответы (1)
Дан массив натуральных чисел заданных случайным образом из диапазона от 0 до 20 и число х из этого же диапазона. Длина массива равна N. Вставить число х после первого элемента кратного пяти
Ответы (2)
Сколько бит информации содержит сообщение, что случайным образом выбрано одно число из диапазона от 10 до 25 включительно?
Ответы (1)
Составьте программу в Паскале Найдите сумму чисел, кратных 2 из диапазона от 1 до 38. Найдите произведение чисел, кратных 4 из диапазона от 2 до 25.
Ответы (1)