Задать вопрос
22 августа, 23:59

Составить программу в Паскале.

В данном слове произвести обмен первого и последнего символов. (слово любое)

+5
Ответы (1)
  1. 23 августа, 01:22
    0
    Var

    S:string;

    C:char;

    Begin

    Write ('Введите слово: ') ;

    ReadLn (S) ;

    C:=S[1];

    S[1]:=S[Length (S) ];

    S[Length (S) ]:=C;

    WriteLn (S) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу в Паскале. В данном слове произвести обмен первого и последнего символов. (слово любое) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В данном слове произвести обмен первого и последнего символов. (на паскале)
Ответы (1)
1. Сформировать текст заданной длины, состоящий из 2 символов А и В. 2. Найдите количество символов заданного числа 25 3. Написать программу обращения заданного слова (вывести символы строки в обратном порядке). (слово привет) 4.
Ответы (1)
1) Сколько символов в тексте, если 1) Сколько символов в тексте, если мощность алфавита-64 символа, а объем информации, содержащийся в нем-1,5 Кбайт. 2) Сообщение занимает 3 страницы по 25 строк. В каждой строке записано по 60 символов.
Ответы (1)
С клавиатуры вводится строка символов. Составить программу, которая находит номер первого и последнего символа 'к' и заменяет все символы между этими буквами на звездочку. Сделать алгоритм и программу
Ответы (1)
Написать программу в паскале Напишите программу, подсчитывающую количество различных букв в заданном слове. Входные данные: ввести строкy Y с длиной не более 255 символов.
Ответы (1)