Задать вопрос
5 февраля, 17:07

В данном слове произвести обмен первого и последнего символов. (на паскале)

+5
Ответы (1)
  1. 5 февраля, 17:56
    0
    Var A, C: string;

    b: integer;

    begin

    read (A) ;

    C:=A;

    b:=length (A) ;

    A[1]:=A[b];

    A[b]:=C[1];

    write (A) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В данном слове произвести обмен первого и последнего символов. (на паскале) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу в Паскале. В данном слове произвести обмен первого и последнего символов. (слово любое)
Ответы (1)
1) Сколько символов в тексте, если 1) Сколько символов в тексте, если мощность алфавита-64 символа, а объем информации, содержащийся в нем-1,5 Кбайт. 2) Сообщение занимает 3 страницы по 25 строк. В каждой строке записано по 60 символов.
Ответы (1)
1. Приветствие участникам олимпиады от лунных человечков записано с помощью всех символов лунного алфавита: ЮМА_ЮМ. Сколько информации оно несет? 2. Сообщение занимает 6 страниц по 35 строк. В каждой строке записано по 50 символов.
Ответы (2)
1) текст содержит 13 строк по 35 символов в каждой, сколько символов в тексте? 2) сообщение содержит 150 символов, сколько байт информации оно несет? 3) вес одного символа 10 бит.
Ответы (1)
Для записи сообщения используется 32 символьный алфавит сообщение объемом 300 байт содержит а) 50 символов б) 400 символов в) 60 символов г) 480 символов
Ответы (1)