Задать вопрос
27 июля, 11:25

В паскале.

В массиве хранится информация о стоимости каждого из 50 марок легковых автомобилей Определить, сколько стоит самый дорогой автомобиль.

+3
Ответы (1)
  1. 27 июля, 13:45
    0
    Const

    N = 50;

    Var

    M:array[1 ... N] of longint;

    i, Max:integer;

    Begin

    Randomize;

    WriteLn ('Цены (в рублях) : ') ;

    Max:=1;

    For i: = 1 to N do

    Begin

    M[i]:=random (9900001) + 100000;

    WriteLn (M[i]) ;

    if M[i] > M[Max] then Max:=i;

    End;

    WriteLn ('Max = ', M[Max]) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В паскале. В массиве хранится информация о стоимости каждого из 50 марок легковых автомобилей Определить, сколько стоит самый дорогой ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В массиве хранится информация максимальной скорости каждой из 40 марок легковых автомобилей. Определить порядковый номер самого быстрого автомобиля.
Ответы (1)
Составить программу на Паскале. В массиве хранится информация о стоимости каждой из M книг. Определить количество самых дешевых книг (с одинаковой минимальной ценой)
Ответы (1)
Люди, хеелп Сортировка массива (метод пузырька; метод простого выбора). В массиве хранится информация о стоимости каждой из 50 книг. Вывести на экран стоимости 10 самых дешевых книг. паскаль.
Ответы (1)
В массиве хранится информация о стоимости каждой из 50 книг. Вывести на экран стоимости 10 самых дешевых книг.
Ответы (1)
Какая информация называется достоверной? Выберите один ответ: Информация, которую можно представить графически Информация, которой удобно пользоваться Информация с минимумом фактов Информация, адекватно описывающая предметную область Информация,
Ответы (2)