Задать вопрос
27 июля, 10:49

Напишите программу, которая

позволяет ввести три вещественных числа и выводит на экран:

сумму

всех трех чисел;

модуль

разности первого и второго чисел;

целую

часть произведения второго и третьего чисел.

Все вещественные числа должны быть

выведены в форме с фиксированной точкой с двумя знаками после запятой; перед

каждым вычисленным значением должны идти пояснительный текст и выражение.

+4
Ответы (1)
  1. 27 июля, 13:08
    0
    Var a, b, c:real;

    begin

    read (a, b, c) ;

    writeln ('a+b+с=', a+b+c:3:2) ;

    writeln ('|a-b|=', abs (a-b) : 3:2) ;

    writeln ('Целая часть от b*c=', int (b*c)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу, которая позволяет ввести три вещественных числа и выводит на экран: сумму всех трех чисел; модуль разности первого и ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу, которая позволяет ввести три вещественных числа и выводит на экран: разность целых частей первого и второго чисел; косинус удвоенного произведения первого на третье; сумму квадратов синуса второго числа и косинуса третьего.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
1. Написать программу, которая выводит на экран сумму средних арифметических значений двух вещественных массивов из 10 элементов. 2. Написать прогрумму, которая выводит на экран, разность значений двух вещественных массивов из 10 элементов.
Ответы (1)
Напишите программу, которая вводит два вещественных числа, a и b (a < b), и выводит через пробел 5 случайных вещественных чисел в полуинтервале [ a, b). Входные данные Входная строка содержит два вещественных числа a и b, разделённых пробелом.
Ответы (1)
В питоне Напишите программу, которая вводит два вещественных числа, a и b (a < b), и выводит через пробел 5 случайных вещественных чисел в полуинтервале [ a, b).
Ответы (1)