Задать вопрос
6 мая, 14:47

Определить количество членов послдовательности а1, а2 имеющих четные номера и являющимися чеными числами

+2
Ответы (1)
  1. 6 мая, 15:56
    0
    Var A, i, k:integer;

    Begin

    Write ('Введите количество членов последовательности: ') ;

    ReadLn (i) ;;

    Write ('Введите саму последовательность: ') ;

    k:=0;

    For i: = 1 to i do

    Begin

    Read (A) ;

    if (i mod 2 = 0) and (A mod 2 = 0) then k:=k+1;

    End;

    WriteLn ('k = ', k) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определить количество членов послдовательности а1, а2 имеющих четные номера и являющимися чеными числами ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дано натуральное число N и последовательность а1, а2, ..., аN натуральных чисел, заданных с клавиатуры. Определить количество и сумму элементов этой последовательности, имеющих чётные порядковые номера и являющихся нечётными числами.
Ответы (2)
2. Дан массив из N элементов. Определить количество элементов, имеющих четные порядковые номера и являющихся нечетными числами.
Ответы (1)
Free pascal! Дан массив определенной длины. Проинициализировать массив и найти количество элементов массива, имеющих четные порядковые номера, но являющиеся нечетными числами.
Ответы (1)
Паскаль. Вычислить разность максимального среди элементов, имеющих четные значения, и максимального среди элементов, имеющих нечетные значения, в заданном целочисленном массиве из 30 положительных элементов (в предположении, что в массиве есть и
Ответы (1)
Напишите программу вычисления разности максимального среди элементов, имеющих чётные значения, и максимального среди элементов, имеющих нечётные значения, в заданном целочисленном массиве из 10 положительных элементов (в предположении, что в массиве
Ответы (1)