Задать вопрос
11 июля, 05:46

Информатика (Pascal) : Составить программу для решения следующей задачи: Среди всех положительных трёхзначных чисел найти и выписать на экран те, у которых сумма крайних цифр совпадает с утроенной средней цифрой.

+2
Ответы (1)
  1. 11 июля, 09:21
    0
    Var a, b, c:byte;

    Begin

    For a: = 1 to 9 do

    For b: = 0 to 9 do

    For c: = 0 to 9 do

    if a+c = 3*b then Write (a, b, c,' ')

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Информатика (Pascal) : Составить программу для решения следующей задачи: Среди всех положительных трёхзначных чисел найти и выписать на ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Среди всех трёхзначных чисел (отрицательных и положительных) найти и выписать на экран те, у которых произведение крайних цифр совпадает с кубом средней цифры.
Ответы (1)
Напишите программу по выдаче рандомных чисел, содержащих от 1 до 5 знаков, состоящих из чисел от 1 до 12, так чтобы: За цифрой 1 могли следовать только цифры 4, 5, 7, 9, 10 За цифрой 2 - только 5, 6, 8, 10, 11 За цифрой 3 - только 6, 7, 9, 11, 12 За
Ответы (1)
1. Среди трехзначных чисел сколько таких, что сумма крайних в три раза больше средней цифры. 2. Среди трехзначных чисел сколько таких, что все цифры разные
Ответы (1)
1. составить программу вывода на экран всех трехзначных чисел, кратных 9. (паскаль, тремя способами) 2. Составить программу вычисления суммы всех трехзначных чисел, кратных 17. (паскаль, тремя способами)
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)