Задать вопрос
28 ноября, 20:54

В библиотеку закупили N учебников. В первый день выдали К учебников, а в последующие дни - на 5% больше предыдущего дня. За сколько дней выдали все учебники? В паскале

+3
Ответы (1)
  1. 28 ноября, 22:31
    0
    Var k, n, i: integer;

    begin

    read (n, k) ;

    i:=0;

    while k< = n do begin

    i:=i+1;

    k:=k + (k+k*5/100) ;

    end;

    writeln (' количество дней=', i) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В библиотеку закупили N учебников. В первый день выдали К учебников, а в последующие дни - на 5% больше предыдущего дня. За сколько дней ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Решить в паскале В первый день рабочий произвел х деталей. Во второй и в последующие дни он увеличивал норму предыдущего дня в 2 раза. Сколько деталей он делал каждый день данной недели?
Ответы (1)
Спортсмен в первый день пробежал 5 км а последующие 9 дней на 5% больше то предыдущего дня. Выведете на экран километраж за каждый день и найдите, сколько спортсмен пробежал за 10 дней.
Ответы (1)
Напишите жёсткий фильтр поисковых запросов для интернета в школе, который пропускает лишь те запросы, которые есть в "белом списке". Формат ввода На первой строке вводится количество пунктов "белого списка". Затем - сами пункты "белого списка".
Ответы (1)
1) Написать программу, которая выводит сумму всех чисел, кратных 3 от 3 до 3000. 2) Написать программу на Паскале. Бегун в первый день пробежал 5 км. Каждый следущий день он увеличивал длину пробега на 10% от предыдущего дня.
Ответы (1)
Начав тренировки, спортсмен в первый день пробежал 10 км. Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня. Какой суммарный путь пробежит спортсмен за 7 дней? Составить программу в паскале помощью цикла repeat.
Ответы (2)