Задать вопрос
31 мая, 11:12

Составе программу вычисления произведения натуральных чисел от 7 до 27

+5
Ответы (1)
  1. 31 мая, 13:45
    0
    Program n1;

    var p: real;

    i: integer;

    begin

    p:=1;

    for i:=7 to 27 do p:=p*i;

    writeln (p) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составе программу вычисления произведения натуральных чисел от 7 до 27 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
Информатика pascal abc Pascal ABC задача номер 9 напишите программу вычисления y в зависимости от значения х у=1/х при х
Ответы (1)
1. Cоставить программу вычисления площади круга: S = п (пи) * R^2 2. Cоставить программу вычисления площади треугольника: S=1/2*A*H 1) Выделить целую часть результата.
Ответы (1)