Задать вопрос
16 июля, 01:11

Составить программу нахождения значения функции у = ((√х^2+5) / 3) - 8

+4
Ответы (1)
  1. 16 июля, 03:08
    0
    Var

    x:real;

    Begin

    Write ('x = ') ;

    ReadLn (x) ;

    WriteLn ('y = ', (sqrt (sqr (x)) + 5) / 3-8) ;

    End.

    Но поскольку √x^2 = |x|, можно записать так:

    Var

    x:real;

    Begin

    Write ('x = ') ;

    ReadLn (x) ;

    WriteLn ('y = ', (abs (x) + 5) / 3-8) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу нахождения значения функции у = ((√х^2+5) / 3) - 8 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
1. Составить алгоритм и программу нахождения суммы следующих чисел: 1, 12, 35, 70, 117, ... 532. 2.-х- 3.
Ответы (1)