Задать вопрос
30 июня, 11:22

Составить программу нахождения времени свободного падения физического тела с высоты h

Формула t=√2*h/g

+5
Ответы (2)
  1. 30 июня, 12:07
    0
    Время свободного падения на Земле:

    Const

    g = 9.8;

    Var

    h:real;

    Begin

    Write ('h = ') ;

    ReadLn (h) ;

    WriteLn ('t = ', sqrt (2*h/g)) ;

    End.

    Время свободного падения на любой планете:

    Var

    h, g:real;

    Begin

    Write ('h = ') ;

    ReadLn (h) ;

    Write ('g = ') ;

    ReadLn (g) ;

    WriteLn ('t = ', sqrt (2*h/g)) ;

    End.
  2. 30 июня, 14:04
    0
    Program delta;

    var h, t:real;

    begin

    writeln ('введите высоту') ;

    readln (h) ;

    t:=sqrt (2) * h/9,8;

    writeln ('время=', t) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу нахождения времени свободного падения физического тела с высоты h Формула t=√2*h/g ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике