Задать вопрос
5 ноября, 21:51

1. Вычеслить обьем куба, если длина ребра задана

2. Вычеслить площадь поверхности кирпича, если длины ребер заданы

3. Вычеслить длину окружности, если радиус задан.

+1
Ответы (1)
  1. 6 ноября, 00:42
    0
    1)

    var

    V, a: integer;

    begin

    write ('Введите длину ребра: ') ;

    readln (a) ;

    V:=a*a*a;

    writeln ('Объём куба: ', V) ;

    end.

    2)

    var

    a, b, c, S: integer;

    begin

    writeln ('Введите длины ребер:') ;

    readln (a, b, c) ;

    S:=2*a*b+2*a*c+2*b*c;

    writeln ('Площадь поверхности кирпича: ', S) ;

    end.

    3)

    var

    r, l: real;

    begin

    write ('Введите радиус окружности: ') ;

    readln (r) ;

    l:=2*Pi*r;

    writeln ('Длина окружности: ', l) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. Вычеслить обьем куба, если длина ребра задана 2. Вычеслить площадь поверхности кирпича, если длины ребер заданы 3. Вычеслить длину ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу, вычисляющую объем V куба и площадь S полной поверхности, если известна длина ребра a куба. Вывод на экран оформить следующим образом: введите длину ребра куба в см: 2.5 объем куба равен 15.625 куб. см.
Ответы (1)
Составить программы через Паскаль ABC 1. Дана длина ребра куба а. Найти объем куба V = a3 (третья степень) и площадь его поверхности S = 6 * a2. а = 2.00 V = 8.000 S = 24.000 2. Даны длины ребер a, b, c прямоугольного параллелепипеда.
Ответы (1)
1. Дана длина ребра куба a. Найдите объем куба V=a3 и площадь его поверхности S=6∗a2 2. Даны длины ребер a, b, c прямоугольного параллелепипеда. Найти его объем V=a∗b∗c и площадь поверхности S=2∗ (a∗b+b∗c+a∗c). 3. Даны три числа a, b и c.
Ответы (1)
Pascal ABC. Задан радиус окружности r. если радиус окружности меньше 6 см, найти длину этой окружности, в противном случае найти площадь круга, ограниченного данной окружностью. L=2pr, S=2pr^2
Ответы (1)
Дана длина ребра куба. найдите Sграни и S полной поверхности и обьем этого куба. S1 грани = а^2 S2 поверхности = 6 а v=а в кубе
Ответы (1)