Задать вопрос
13 июня, 08:48

Написать программу в среде Delphi, которая проверяет находится ли введённое с клавиатуры число в массиве.

+1
Ответы (1)
  1. 13 июня, 11:38
    0
    Program t_1; const size=100; var a:array[1 ... size] of integer; i, n, m, q:integer; begin readln (n) ; for i:=1 to n do read (a[i]) ; readln (m) ; for i:=1 to n do if a[i]=m then begin writeln ('YES') ; q:=1; break; end; if q=0 then writeln ('NO') end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу в среде Delphi, которая проверяет находится ли введённое с клавиатуры число в массиве. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу, которая проверяет, находится ли введенное с клавиатуры число в массиве. Массив также должен вводится во время программы.
Ответы (1)
Помогите составить программу на языке паскаль Составить программу разветвляющей структуры Написать прогрумму, которая проверяет, является ли введенное с клавиатуры число четным и положительным
Ответы (1)
1) Проверка условия и ветвление в алгоритме. Напишите программу которая анализирует введённое с клавиатуры число и выдает на экран: а) удвоенное значение числа, если число положительное; б) абсолютное значение числа, если число отрицательное.
Ответы (1)
Разработать программу, реализующую следующий функционал: 1.1. Программа запрашивает у пользователя число от 1 до 10 (n). 1.2. Программа проверяет введенное число на правильность: больше либо равно 1 и меньше либо равно 10. 1.3.
Ответы (1)
На языке программирования Pascal составить программу, которая проверяет, является ли введенное с клавиатуры число простым или нет (т. е. число делится только на 1 и на само себя без остатка) (число 354)
Ответы (1)