Задать вопрос
6 марта, 01:11

Помогите с паскалем написать (a+b) / 2

+4
Ответы (1)
  1. 6 марта, 02:32
    0
    Var

    A, B:integer;

    Begin

    Write ('A = ') ; ReadLn (A) ;

    Write ('B = ') ; ReadLn (B) ;

    WriteLn (' (A+B) / 2 = ', (A+B) / 2) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите с паскалем написать (a+b) / 2 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Каждый из 35 участников олимпиады по программированию владеет Паскалем, Бейсиком или двумя языками сразу. В анкете 25 человек указали владения Паскалем, А 22 - Бейсиком. Сколько участников программируют только на Паскале?
Ответы (2)
Помогите с паскалем 1. написать алгоритм нахождения максимального среди 4 целых чисел. 2. написать алгоритм проверки: имеются ли среди трех целых чисел два положительных значения. 3.
Ответы (1)
Помогите с Паскалем! Найти сумму всех четных трехзначных чисел которые делятся на 7. Написать программу.
Ответы (1)
Умоляю, помогите с Паскалем 1. Пользователь вводит неотрицательное однозначное число A. Написать программу: вычисляющую в случае ввода 1 - площадь круга с радиусом A, вычисляющую в случае ввода 2 - площадь квадрата со стороной A, вычисляющую в
Ответы (1)
Помогите с паскалем ... Задали задание, написать программу формирования одномерного массива размера M. Полученный массив напечатать.
Ответы (1)