Задать вопрос
16 июня, 01:09

Найти сумму 35 членов ряда s=2/3+4/9+6/27+8/81 ...

+3
Ответы (1)
  1. 16 июня, 03:55
    0
    Var i:integer; st, s:real;

    begin

    st:=1; s:=0;

    for i:=1 to 35 do

    begin

    st:=st*3;

    s:=s+2*i/st;

    end;

    writeln ('s = ', s) ;

    end.

    Результат:

    s = 1.5
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти сумму 35 членов ряда s=2/3+4/9+6/27+8/81 ... ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу, которая вычисляет сумму первых n членов ряда 1,3,5,7 ... Количество суммируемых членов ряда задаеться во время работы программы ...
Ответы (1)
Написать программу, которая вычисляет сумму n - первых членов ряда 1+1/2+1/3+1/4 + ... Количество суммируемых членов ряда задаётся во время работы программы.
Ответы (1)
Написать прогу на паскале! Дан числовой ряд и некоторое малое число e (например, e=0,00001). Найти сумму тех членов ряда, модуль которых больше или равен заданному e. Общий член ряда имеет вид: An=n! / (2n) !
Ответы (1)
Задача номер 1 напечатать сумму элементов кратных одновременно двум или трем числового ряда 3, 6, 9, 2, 12, 2, 24 и задача 2 составить программу вычисления числового ряда для известного числа ряда N. Y = (1-2/5) + (2+4/10) + (3-8/15) + (4+16/20) + ..
Ответы (1)
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)