Задать вопрос
15 августа, 08:38

Написать программу, которая вычисляет сумму первых n членов ряда 1,3,5,7 ... Количество суммируемых членов ряда задаеться во время работы программы ...

+5
Ответы (1)
  1. 15 августа, 12:37
    0
    var n, i, c:, a:longint;

    begin

    read (n) ;

    a:=1;

    for i:=1 to n do

    begin

    c:=a+c;

    a:=a+2;

    end;

    write (c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая вычисляет сумму первых n членов ряда 1,3,5,7 ... Количество суммируемых членов ряда задаеться во время работы ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу, которая вычисляет сумму первых n целых положительных целых чисел. Количество суммируемых чисел должно вводиться во время работы программы.
Ответы (1)
Написать программу, которая вычисляет сумму n - первых членов ряда 1+1/2+1/3+1/4 + ... Количество суммируемых членов ряда задаётся во время работы программы.
Ответы (1)
Написать программу, которая вычисляет сумму первых n целых положительных чисел. Количество суммируемых чисел должно вводиться во время работы программы. Написать ее с помощью цикла for ... to ... do ...
Ответы (1)
1. Написать программу, которая вычисляет сумму первых N четных положительных чисел. Исходные данные (N - количество чисел) вводятся с клавиатуры. Результаты работы программы записываются в файл Out. txt. 2.
Ответы (1)
Написать программу в паскале которая выводит на экран сумму первых n целых чисел. количество суммируемых чисел должно вводиться во время работы программы
Ответы (1)