Задать вопрос
9 апреля, 21:56

Написать на pascal ABC:

Начав тренировки, пловец в первый день проплыл 20 метров. Каждый следующий день проплывает на 2 метра больше чем в предыдущий. Найти суммарную сумму расстояния за неделю

+1
Ответы (1)
  1. 10 апреля, 00:27
    0
    Var d, s:real; i:integer;

    begin

    d:=20; s:=d;

    for i:=2 to 7 do

    begin

    d:=d+2;

    s:=s+d;

    end;

    writeln ('s = ', s) ;

    end.

    Результат:

    s = 182
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать на pascal ABC: Начав тренировки, пловец в первый день проплыл 20 метров. Каждый следующий день проплывает на 2 метра больше чем в ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Начав тренировки, лыжник в первый день пробежал 10 км. Каждый следующий день он увеличивал пробег на 10% от пробега предыдущего дня. Определить какой суммарный путь он пробежал за первые 7 дней тренировок. Написать программу в Pascal
Ответы (1)
Начав тренировки, спортсмен пробежал в первый день 10 км. Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня. Сколько он пробегал за каждый день тренировки? Какой суммарный путь пробежит спортсмен за 7 дней?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Помогите записать задачу в Turbo Pascalе Начав тренировки, лыжник в первый день пробежал 10 км. Каждый следующий день он увеличивал пробег на 10% от пробега предыдущего Определить: а) В какой день он пробежит больше 20 км б) В какой день суммарный
Ответы (1)
Написать программу на Паскале. Начав тренировки, спортсмен в первый день пробежал 10 км. Каждый следующий день он увеличивал пробег на 10% от пробега предыдущего.
Ответы (1)