Задать вопрос
8 сентября, 15:52

Составьте программу для проверки правильности вводимого пароля "informatika"

+3
Ответы (1)
  1. 8 сентября, 17:09
    0
    Var

    s:string;

    begin

    readln (s) ;

    if s='informatika' then writeln ('true') else writeln ('false') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу для проверки правильности вводимого пароля "informatika" ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Pascal, цикл для, составить программу. 2) Составить программу, запрашивающую пароль пользователя. В случае правильности пароля выводится фраза: "Можно приступать к работе". Если пароль 3 раза введен неверно, то вывести "Вызываю охрану"
Ответы (1)
Создать программу с ограниченными попытками ввода пароля. Максимальное количество попыток: 2. Ввод пароля осуществить в виде теста с полем ввода ответа. Количество вопросов 3. На паскале или делфи.
Ответы (1)
Решить задачу с помощью цикла с предусловием 1) Организовать проверку пароля, если пароль верный - написать "Вход в систему разрешен", если пароль не угадан 5 раз - прекратить проверку пароля. 2) Ввести целое число и найти сумму его цифр.
Ответы (2)
Как цели преследуют фишеры? Кража пароля доступа к банковскому счету и хищение денежных средств Кража пароля и логина от социальной сети Подписка на платные смс-услуги Заражение вирусом устройства
Ответы (2)
Для делимости числа на 5 необходимо, чтобы последняя цифра числа была 0 или 5. Написать процедуру проверки делимости числа n, вводимого с клавиатуры, на 5. (Паскаль)
Ответы (1)