Задать вопрос
27 мая, 18:13

Найти наименьшее из 3 чисел по Паскалю

+1
Ответы (2)
  1. 27 мая, 19:08
    0
    Var i, k, min:integer;

    begin

    readln (k) ;

    min:=k;

    for i:=1 to 2 do begin

    readln (k) ;

    if k>=min then min:=k;

    end;

    writeln (min) ;

    end.

    думаю, объяснять не нужно
  2. 27 мая, 21:39
    0
    program min;

    uses crt;

    var a, b, c:integer;

    begin

    read (a, b, c) ;

    if (a
    else if b
    else writeln (c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти наименьшее из 3 чисел по Паскалю ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Нужна программа полная по Паскалю. Дано N целых чисел, полученных от датчика случайных чисел в диапазоне от - 1000 до 1000. В цикле for найти среднее значение чисел, кратных числу M, заданному с клавиатуры.
Ответы (1)
Помогите с кодом по паскалю.→Нужно чтобы ответ который показывается было написано первый столбец столько положительных чисел а если нет положительных чисел в столбце то писало нет положительных чисел в этом столбце←Столбцы пронумеровать Изначально
Ответы (1)
Помогите решить задачу о Паскалю Дано четыре числа. Необходимо найти произведение тех чисел, которые находятся в диапазоне от 3 до 9 включительно. Формат входных данных С клавиатуры вводятся 4 целых числа, по модулю не превосходящих 20.
Ответы (1)
Составить программу, которая в последовательности целых чисел находит сумму чисел кратных 7 в диапозоне от 6 до 80. Программа получает на вход целые числа, кол-во не известно, 0-признак окончания Входные данные: - 7,14,84,0 Составить по Паскалю
Ответы (1)
Найти сумму первых 6 последовательных четных чисел по Турбо Паскалю
Ответы (1)