Задать вопрос
9 января, 12:24

Найти сумму первых 6 последовательных четных чисел по Турбо Паскалю

+2
Ответы (1)
  1. 9 января, 14:47
    0
    Т. к. нам не задан откуда будет отсчет 6 чисел, будет задавать пользователь.

    var

    a, i, s:integer;

    begin

    s:=0;

    readln (a) ;

    for i:=a to a+11 do begin

    if (i mod 2) = 0 then

    s:=s+i;

    end;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти сумму первых 6 последовательных четных чисел по Турбо Паскалю ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)
1 вариант. 1. Найти сумму и произведение первых 6 последовательных натуральных чисел. 2. Найти сумму первых k последовательных нечетных чисел. 3. Вывести на экран натуральные нечётные числа от 5 до 55. 4.
Ответы (1)
1. Что является составляющими языка? а) Синтаксис; б) Семантика; в) Грамматика; г) Морфология. 2. Средой Что есть визуального программирования? а) Турбо Паскаль; б) Турбо в Excel; в) Турбо Дельфи; г) базовые. 3.
Ответы (1)
Помогите решить задачи в паскале. 1) найти сумму положительных элементов массива. 2) найти сумму четных элементов массива. 3) найти сумму всех четных элементов массива, стоящих на четных местах.
Ответы (1)
составьте программу для нахождения суммы чисел 20 до 60 кратных пяти. по турбо паскалю
Ответы (2)