Задать вопрос
27 мая, 23:28

составьте программу для нахождения суммы чисел 20 до 60 кратных пяти. по турбо паскалю

+2
Ответы (2)
  1. 28 мая, 02:58
    0
    var

    i, s:integer;

    begin

    s:=0;

    for i:=20 to 60 do

    if i mod 5 = 0 then s:=s+i;

    writeln (s) ;

    end.
  2. 28 мая, 03:26
    0
    var

    i, s:longint;

    begin

    for i:=20 to 60 do if i mod 5=0 then inc (s, i) ;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «составьте программу для нахождения суммы чисел 20 до 60 кратных пяти. по турбо паскалю ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Что является составляющими языка? а) Синтаксис; б) Семантика; в) Грамматика; г) Морфология. 2. Средой Что есть визуального программирования? а) Турбо Паскаль; б) Турбо в Excel; в) Турбо Дельфи; г) базовые. 3.
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Напишите программу в среде программирования Турбо Паскаль, которая в последовательности натуральных чисел вычисляет сумму всех однозначных чисел, кратных 3.
Ответы (1)
Напишите 2 программы (турбо Паскаль) 1) для нахождения периметра треугольника, если его стороны вещественные числа 2) для нахождения суммы и произведения двух произвольных чисел
Ответы (1)
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)