Задать вопрос
21 июня, 00:02

Известна стоимость 1 кг конфет, 2 кг печенья, 1 кг яблок. Подсчитать стоимость покупки, если купили 3 кг. конфет, 4 кг. яблок, 2 кг печенья.

+3
Ответы (1)
  1. 21 июня, 02:45
    0
    Ниже представлен рекомендуемый вид экрана во время работы программы:

    Введите исходные данные:

    Цена 1 кг конфет (руб) : 105

    Количество конфет: 0.3

    Цена 1 кг печенья (руб) : 73.5

    Количество кг печенья: 1.2

    Цена 1 кг яблок (руб) : 54.5

    Количество кг яблок: 1.8

    Стоимость покупки: 217.8
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Известна стоимость 1 кг конфет, 2 кг печенья, 1 кг яблок. Подсчитать стоимость покупки, если купили 3 кг. конфет, 4 кг. яблок, 2 кг печенья. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Сделайте программу паскаль АВС 1) Даны стороны треугольника. Найти его периметр. 2) Известна стоимость 1 кг конфет, печенья и яблок. Найти стоимость всей покупки, если купили х кг конфет, у кг печенья и z кг яблок.
Ответы (2)
Помогите составить программу в паскале! Известна стоимость 1 кг конфет, печенья, яблок. Найти стоимость всей покупки, если купили х кг конфет, y кг печенья и z кг яблок.
Ответы (1)
Дана программа program appl; var c, v: real; {цена и вес яблок} st: real; {стоимость покупки} begin writeln ('Вычисление стоимости покупки.') ; writeln ('введите исходные данные:') ; write ('Цена 1 кг яблок (руб.
Ответы (1)
Ввести стоимость покупки в магазине, если стоимость меньше тысячи, то вывести "скидки нет", если стоимость от 1000 до 5000, то вывести "скидка 5%", если стоимость свыше 5000, то вывести "скидка 10%". Вывести сумму со скидкой.
Ответы (1)
Составьте программы для решения следующих задач. 1. Определить площадь и периметр прямоугольника, если известны длина и ширина. 2. Определить размер сдачи, если известны количество имеющихся денег и стоимость покупки. 3.
Ответы (1)