Задать вопрос
24 мая, 20:41

Написать программу нахождения суммы наибольшего и наименьшего из трёх чисел.

+1
Ответы (1)
  1. 24 мая, 21:49
    0
    Var a, b, c, min, max, s: integer;

    begin

    write ('Ведите числo а ') ; readln (a) ;

    min:=a; max:=a;

    write ('Ведите числo b ') ; readln (b) ;

    if b
    if b>max then max:=b;

    write ('Ведите числo c ') ; readln (c) ;

    if c
    if c>max then max:=c;

    writeln ('Сумма min + max = ', min+max) ;

    end.

    вроде так думаю отметь лучшим если сможешь
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу нахождения суммы наибольшего и наименьшего из трёх чисел. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Написать программу, в паскале, для нахождения наименьшего и наибольшего из трех чисел с помощью процедур
Ответы (1)
1) Напишите программу нахождения наименьшего среди трех целых чисел. 2) Напишите алгоритм в виде блок схемы нахождения периметра прямоугольника.
Ответы (1)
1. в целочисленной матрице размерностью 3 х3 найти сумму наибольшего и наименьшего элементов матрицы паскаль 2. дан массив из 10 целых чисел. написать программу нахождения количества четных элементов массива
Ответы (1)
1. Составить программу максимума из двух чисел. 2. Составить программу вычисления наибольшего из четырех чисел с использованием процедуры определения наибольшего из двух чисел.
Ответы (1)