Задать вопрос
26 марта, 20:44

1. в целочисленной матрице размерностью 3 х3 найти сумму наибольшего и наименьшего элементов матрицы паскаль

2. дан массив из 10 целых чисел. написать программу нахождения количества четных элементов массива

+1
Ответы (1)
  1. 26 марта, 22:24
    0
    Const n=3;

    var a:array[1 ... n, 1 ... n] of integer;

    i, j, s, max, min:integer;

    begin

    max:=-32767;

    min:=32767;

    for i:=1 no n do

    for j:=1 to n do

    begin

    readln (a[i, j]) ;

    if a[i, j]>max then max:=a[i, j];

    if a[i, j]
    end;

    writeln (max+min)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. в целочисленной матрице размерностью 3 х3 найти сумму наибольшего и наименьшего элементов матрицы паскаль 2. дан массив из 10 целых ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)
1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива. 2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива. 3.
Ответы (1)
Паскаль! Дан массив А размерностью N. Записать в каждый элемент массива В следующие значения: 1 ый элемент - сумма всех нечетных элементов массива А; 2 ои элемент - сумма всех четных элементов массива А: Зий элемент - сумма всех элементов массива А
Ответы (1)