Задать вопрос
16 ноября, 18:10

Помогите нужно написать программу для нахождения наибольшего двухзначного числа из 2 двухзначных чисел.

Ps: Их нужно ввести пользователю, чтобы программа выбирала наибольшее двухзначное число

+4
Ответы (1)
  1. 16 ноября, 19:37
    0
    Program n1;

    var a, b: real;

    begin

    write ('введите 1 число: ') ;

    readln (a) ;

    write ('введите 2 число: ') ;

    readln (b) ;

    if a>b then writeln ('число ', a,' больше чем ', b) ;

    if a
    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите нужно написать программу для нахождения наибольшего двухзначного числа из 2 двухзначных чисел. Ps: Их нужно ввести пользователю, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В Python С клавиатуры вводится натуральное число. Программа должна вывести следующее за ним четное число. Например, если ввести 7, то программа должна вывести 8, а если ввести 8, то программа должна вывести 10.
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, есть ли в последовательности нечетные числа не оканчивающихся на 1. Вход: программа получает на выход кол-во чисел, а затем сами числа.
Ответы (2)
Разработать программу, реализующую следующий функционал: 1.1. Программа запрашивает у пользователя число от 1 до 10 (n). 1.2. Программа проверяет введенное число на правильность: больше либо равно 1 и меньше либо равно 10. 1.3.
Ответы (1)
Написать программу которая предлагает пользователю ввести свой возраст. Затем программа должна отобразить возраст в месяцах: Enter your age: 29 Your age in months is 348
Ответы (1)