Задать вопрос
30 августа, 10:45

Написать программу которая предлагает пользователю ввести свой возраст. Затем программа должна отобразить возраст в месяцах: Enter your age: 29 Your age in months is 348

+5
Ответы (1)
  1. 30 августа, 11:25
    0
    var

    a: integer;

    begin

    write ('Enter your age: ') ;

    readln (a) ;

    writeln ('Your age in months is ', a * 12) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу которая предлагает пользователю ввести свой возраст. Затем программа должна отобразить возраст в месяцах: Enter your ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В Python С клавиатуры вводится натуральное число. Программа должна вывести следующее за ним четное число. Например, если ввести 7, то программа должна вывести 8, а если ввести 8, то программа должна вывести 10.
Ответы (1)
Составьте программу, которая задает пользователю вопрос, требующий однозначного ответа; предлагает пользователю несколько подсказок и попыток.
Ответы (1)
Дано три числа. Упорядочите их в порядке неубывания. Программа должна считывать три числа a, b, c, затем программа должна менять их значения так, чтобы стали выполнены условия a < = b < = c, затем программа выводит тройку a, b, c.
Ответы (1)
Программа предлагает пользователю ввести двузначное число. Если пользователь ошибся, то выдать сообщение "Вводите только двузначные числа".
Ответы (2)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)