Задать вопрос
25 мая, 07:45

Написать программу которая печатает до 100, только которая делиться на 3

+4
Ответы (1)
  1. 25 мая, 10:18
    0
    Var i:integer;

    begin

    for i:=1 to 101 do

    if i mod 3=0 then writeln (i) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу которая печатает до 100, только которая делиться на 3 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Написать программу, которая грамотно печатает фразу "У меня К друзей". К вводится с клавиатуры. Например, для К=1 должно напечататься " У меня 1 друг", для К=24 - "У меня 24 друга", для К=100 - "У меня 100 друзей". написать программу в paskal
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
1. Вводится номер месяца. Надо определить к какому сезону относится этот месяц 2. Написать программу, которая грамотно печатает фразу "У меня К друзей". К вводится с клавиатуры.
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)