Задать вопрос
2 февраля, 10:23

Написать программу, которая грамотно печатает фразу "У меня К друзей". К вводится с клавиатуры. Например, для К=1 должно напечататься " У меня 1 друг", для К=24 - "У меня 24 друга", для К=100 - "У меня 100 друзей".

написать программу в paskal

+4
Ответы (1)
  1. 2 февраля, 10:32
    0
    Program zadacha;

    var a, b:string;

    n:longint;

    Begin

    Writeln ('Введите количество друзей') ;

    Readln (n) ;

    If n>4 then b:=' друзей'

    Else if n=1 then b:=' друг'

    Else b:=' друга';

    a:='У меня ';

    Writeln (a, n, b) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая грамотно печатает фразу "У меня К друзей". К вводится с клавиатуры. Например, для К=1 должно напечататься " У ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Вводится номер месяца. Надо определить к какому сезону относится этот месяц 2. Написать программу, которая грамотно печатает фразу "У меня К друзей". К вводится с клавиатуры.
Ответы (1)
Помогите решить 3. С клавиатуры вводится четырехзначное число. Получить число, равное произведению его цифр. 4. С клавиатуры вводится натуральное число п. Узнайте в нем количество цифр. 5. С клавиатуры вводится натуральное число п.
Ответы (1)
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
Напишите программу на паскале) 1. С клавиатуры вводится 3-хзначное число. Определить какая из его цифр больше. 2. С клавиатуры вводится 3-хзначное число. Определить является ли произведение его цифр 3-хзначным числом. 3.
Ответы (1)
Написать программу на языке программирования Paskal, которая будет находить сумму всех четных чисел в диапазоне от 1 до N (N - вводится с клавиатуры)
Ответы (1)