Задать вопрос
9 августа, 18:02

Программа в Паскале.

Написать программу определения стоимости разговора по телефону за время T мин с учетом скидки 20%, предоставляемой по субботам и воскресеньям. Время 1 минуты разговора - 3 рубля 50 копеек. Вывести стоимость разговора в будничные и выходные дни.

+1
Ответы (1)
  1. 9 августа, 21:53
    0
    Var

    T:integer;

    Begin

    WriteLn ('Стоимость разновора по телефону.') ;

    Write ('Введите время разговора по телефону (мин.) : ') ; ReadLn (T) ;

    WriteLn;

    WriteLn ('Стоимость разговора в будничные дни - ', T * (3.5) : 0:0,' руб.') ;

    WriteLn ('Стоимость разговора в будничные дни - ', T * (2.8) : 0:0,' руб.') ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Программа в Паскале. Написать программу определения стоимости разговора по телефону за время T мин с учетом скидки 20%, предоставляемой по ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу определения стоимости разговора по телефону с учётом скидки 20%, предоставляемой по субботам и воскресеньям. Входные данные: Sm (стоимость минуты разговора), M (число минут), Day (день недели - 1 ... 7).
Ответы (1)
Написать программу определения стоимости разговора с учетом скидки 30 %, предоставляемой по субботам и 35% - предоставляемой по воскресеньям.
Ответы (1)
Помогите с задачей! напишите программу определения стоимости разговора по телефону с учётом скидки 20% представляемой по субботам и воскресениям. Вычисление стоимости разговора по телефону.
Ответы (1)
Ввести стоимость покупки в магазине, если стоимость меньше тысячи, то вывести "скидки нет", если стоимость от 1000 до 5000, то вывести "скидка 5%", если стоимость свыше 5000, то вывести "скидка 10%". Вывести сумму со скидкой.
Ответы (1)
В Python С клавиатуры вводится натуральное число. Программа должна вывести следующее за ним четное число. Например, если ввести 7, то программа должна вывести 8, а если ввести 8, то программа должна вывести 10.
Ответы (1)