Задать вопрос
18 апреля, 19:48

Написать программу определения стоимости разговора с учетом скидки 30 %, предоставляемой по субботам и 35% - предоставляемой по воскресеньям.

+4
Ответы (1)
  1. 18 апреля, 20:51
    0
    Program Stoimost;

    var a, b, s, c : integer;

    begin

    writeln ('Введите стоимость за минуту разговора ') ;

    read (b) ;

    writeln ('Введите количество минут ') ;

    read (s) ;

    writeln ('Если покупка была совершена в субботу, то введите цифру 1, если в воскресенье, то введите цифру 2, а если в другие дни, то 0 ') ;

    read (a) ;

    if a:=1 then

    c: = b*s*0,7;

    if a:=2 then

    c:=b*s*0,65;

    if a:=2 then

    c:=b*s;

    write (c) ;

    end.

    скорее всего не правильно, но попробуй
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу определения стоимости разговора с учетом скидки 30 %, предоставляемой по субботам и 35% - предоставляемой по ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу определения стоимости разговора по телефону с учётом скидки 20%, предоставляемой по субботам и воскресеньям. Входные данные: Sm (стоимость минуты разговора), M (число минут), Day (день недели - 1 ... 7).
Ответы (1)
Программа в Паскале. Написать программу определения стоимости разговора по телефону за время T мин с учетом скидки 20%, предоставляемой по субботам и воскресеньям. Время 1 минуты разговора - 3 рубля 50 копеек.
Ответы (1)
Помогите с задачей! напишите программу определения стоимости разговора по телефону с учётом скидки 20% представляемой по субботам и воскресениям. Вычисление стоимости разговора по телефону.
Ответы (1)
Составить программу вычисления стоимости покупки с учётом скидки. Скидка в 10% предоставляется, если сумма покупки больше 1000 рублей.
Ответы (1)
Задача составить программу для определения стоимости разговора по межгороду по заданным данным (назавания соответствуещего города должны выводится по коду) : код города Москва-495 код города С.
Ответы (1)