Задать вопрос
27 мая, 05:11

Найти площадь треугольника по трём сторонам в делфи7

Нужно составить программу

+5
Ответы (1)
  1. 27 мая, 08:01
    0
    Var a, b, c, s, p : real;

    begin

    Writeln ('A=') ;

    Readln (a) ;

    Writeln ('B=') ;

    Readln (b) ;

    Writeln ('C=') ;

    Readln (c) ;

    p: = (a+b+c) / 2;

    s:=sqrt (abs (p * (p-a) * (p-b) * (p-c))) ; / / формула Герона

    Writeln ('S=', s:3:2) ;

    Readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти площадь треугольника по трём сторонам в делфи7 Нужно составить программу ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы