Задать вопрос
2 июня, 02:01

Написать программу которая считает периметр и площадь треугольника по известным трем сторонам.

+3
Ответы (1)
  1. 2 июня, 03:16
    0
    program perimetr;

    uses crt;

    var a, b, c:real; P:real;

    begin

    writeln ('ведите число') ;

    read (a, b, c) ;

    P:=a+b+c;

    write (p)

    end.

    а с площадью все тоже самое.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу которая считает периметр и площадь треугольника по известным трем сторонам. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
1. Переведите известным вам способом число 12 в двоичную систему счисления. 2. Переведите известным вам способом число 0,375. в двоичную систему счисления 3. Переведите известным вам способом число 12,375 в двоичную систему счисления.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
1. Написать программу, которая подсчитывает периметр квадрата, площадь которого равна а. 2. Написать программу, которая подсчитывает площадь равностороннего треугольника, периметр которого равен p
Ответы (1)
Задача по теме "Линейный алгоритм". Pascal ABC Найти площадь треугольника по известным трем сторонам (по формуле Герона).
Ответы (2)